Cannot Transfer Maps to Explorist 500

Discussion in 'Magellan' started by John Bailey, May 28, 2008.

  1. John Bailey

    John Bailey Guest

    I am unable to get MapSend to transfer region maps to my Explorist 500.
    I was formerly able to do so using Windows XP. I switched to a Mac
    and am now running Vista under VMWare Fusion. I get to the point were
    I am asked for the Magellan's serial number, but after it is entered I
    get an unable to connect message. (I can see the Magellan as a drive
    in Windows Explorer.) I have since loaded MapSend on my laptop with
    Windows XP and have the same problem. Any help would be appreciated.
     
    John Bailey, May 28, 2008
    #1
    1. Advertisements

  2. John Bailey

    John Bailey Guest

    On 2008-05-28 00:04:42 -0400, John Bailey <> said:

    > I am unable to get MapSend to transfer region maps to my Explorist 500.
    > I was formerly able to do so using Windows XP. I switched to a Mac
    > and am now running Vista under VMWare Fusion. I get to the point were
    > I am asked for the Magellan's serial number, but after it is entered I
    > get an unable to connect message. (I can see the Magellan as a drive
    > in Windows Explorer.) I have since loaded MapSend on my laptop with
    > Windows XP and have the same problem. Any help would be appreciated.


    I stumbled across the solution. I just used another USB slot and it
    now connects.
     
    John Bailey, May 28, 2008
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Ian

    Help, cannot upload maps on map330

    Ian, Aug 18, 2003, in forum: General GPS
    Replies:
    0
    Views:
    410
  2. Ian
    Replies:
    0
    Views:
    351
  3. Jim Townsend
    Replies:
    7
    Views:
    1,081
    Guest
    Nov 6, 2007
  4. HK
    Replies:
    11
    Views:
    3,089
    naturegirl
    Oct 13, 2009
  5. Lawrie

    Help Request - New Navman 4400 (BT) - Cannot Load Maps?

    Lawrie, Dec 28, 2003, in forum: Global Navigation Satellite Systems
    Replies:
    1
    Views:
    587
    Darren Griffin - PocketGPS
    Dec 28, 2003
  6. Paul Ferguson

    TOPO! State Series ver 3.4.3 cannot find maps on hard file

    Paul Ferguson, Sep 18, 2005, in forum: Global Navigation Satellite Systems
    Replies:
    5
    Views:
    794
  7. GSV Three Minds in a Can

    Re: SMC Maps in Mapsource or Send Map-Cannot even get started !

    GSV Three Minds in a Can, Mar 19, 2006, in forum: Global Navigation Satellite Systems
    Replies:
    3
    Views:
    530
  8. Horace Hill
    Replies:
    0
    Views:
    277
    Horace Hill
    Feb 25, 2016
Loading...