Device not seeing data on SD card

Discussion in 'Garmin GPS' started by johnash, Oct 17, 2017.

  1. johnash

    johnash

    Joined:
    Jul 22, 2017
    Messages:
    29
    Likes Received:
    0
    Location:
    Spain
    Up until now, I have been creating my waypoints and routes on my PC within Basecamp and copying them to the "User Data" folder on the memory card with the device connected to my PC via USB.

    Today, the PC sees the items on the SD card, and the device sees the map on the SD but does not list any of the routes or favourites (waypoints) which i have copied to it. This is frustrating as I am unable to access the route I had planned for tomorrow! The only routes I see are those created on the device and the only Favourites are those that have ended up on the Internal Storage.

    Update: Having written this problem up, I tried a few things. Rebooting the phone had no effect. I tried removing the card and putting it back in. No effect. But I deleted all the content (route and waypoints) from the User Data and deleted the remaining waypoints and routes on internal memory using the device's "delete", then copied the stuff back onto the SD card, and voila, it was all seen by the device once it had been rebooted again.

    I am not sure what did solve the problem but thought it worth posting this, even though it's not a current problem for me, just in case!.
     
    johnash, Oct 17, 2017
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. zydecogary
    Replies:
    0
    Views:
    449
    zydecogary
    Nov 1, 2008
  2. Bargeo33

    Mapsource not seeing my unit

    Bargeo33, May 28, 2007, in forum: Garmin
    Replies:
    2
    Views:
    414
    Bargeo33
    May 28, 2007
  3. Pegleg

    MS S&T 2005 Not Seeing My 60C

    Pegleg, Jun 13, 2007, in forum: Garmin
    Replies:
    0
    Views:
    425
    Pegleg
    Jun 13, 2007
  4. SS

    seeing the full route

    SS, Sep 13, 2007, in forum: Garmin
    Replies:
    1
    Views:
    425
    David
    Sep 20, 2007
  5. David E.

    U.K. Seeing Motorway services

    David E., Apr 19, 2008, in forum: Garmin
    Replies:
    2
    Views:
    586
    David E.
    Apr 21, 2008
  6. zydecogary
    Replies:
    0
    Views:
    368
    zydecogary
    Nov 1, 2008
  7. Trooper-D
    Replies:
    0
    Views:
    850
    Trooper-D
    May 27, 2010
  8. Charlie Roberts

    Basecamp not seeing Nuvi 65LMT maps

    Charlie Roberts, Apr 6, 2015, in forum: Garmin
    Replies:
    5
    Views:
    1,732
    bosan
    Apr 22, 2015
Loading...