Drivesmart 76 not displaying custom POI on map

Discussion in 'Garmin GPS' started by ThatOneHorseLookinGuy, May 20, 2022.

  1. ThatOneHorseLookinGuy

    ThatOneHorseLookinGuy

    Joined:
    May 20, 2022
    Messages:
    2
    Likes Received:
    0
    Hi all, been using a collection of trusty Nuvi 42's as a delivery driver in a large-ish island community for the last few years.

    For these devices I created a custom poi file with every house (name and number) on the island, making my job of finding named houses a breeze.

    The best part about it was the Nuvi displayed the custom poi icons (I made red circles) on the map view as you're driving along, so you can match up what you see on the satnav to the real world "oh cool its the middle house in this group of 3" or whatever..

    So today I got my drivesmart 76, inserted my micro SD, copied over the poi sets using the on screen prompts, so far so good. I can access them through the Where To interface, and search / navigate to them...

    But none of the bright red circles display on the 3d view, or the 2d view when I tap the map. (I tried zooming in all the way )

    I have tried selecting "more" in the map details setting, and explored the layers setting, no dice.

    Apart from this issue I love the new device, but unless I can find a way to display the custom poi icons, it will be relegated to family holidays and I'll buy a 5 inch Nuvi for work .

    Notes: when selecting one of my POIs the red icon is displayed in a green box on the map preview screen, so the icons are defo there and readable by the 76.

    They are split into 2 categories, one with about 8000 and one with about 6000 points.

    The file on my SD card / copied to device was generated using Garmin poi loader from a 4 column CSV, with a bitmap icon.

    If anyone has any advice, please reach out.
    Thanks.
     
    ThatOneHorseLookinGuy, May 20, 2022
    #1
    1. Advertisements

  2. ThatOneHorseLookinGuy

    Nuvi-Nebie Moderator

    Joined:
    Aug 16, 2015
    Messages:
    1,848
    Likes Received:
    150
    Location:
    UK
    There are certain rules that must be followed when creating pictures that can be used as icons in Garmin satnavs

    22x22.jpg

    The rules I use are each picture is made up of 22 x 22 pixels with max 256 colours and only one layer, the picture must be saved as a BMP file

    However, Garmin say it should be 24 x 24 pixels so maybe they changed the spec.
    https://support.garmin.com/en-GB/?faq=gtDjiglxSO5nLNr3BP8m36

    Also note that you can't use magenta :-
     
    Nuvi-Nebie, May 20, 2022
    #2
    1. Advertisements

  3. ThatOneHorseLookinGuy

    ThatOneHorseLookinGuy

    Joined:
    May 20, 2022
    Messages:
    2
    Likes Received:
    0
    Thanks NN , the icon is good, no concerns there.
    So after playing about a bit today (enabling 'up-ahead' in the map layers), SOME of my nice red circle icons are showing perfectly on the 3d map view, but by no means all of them (maybe 20%)... And I can find no rhyme or reason as to why this is so.
     
    ThatOneHorseLookinGuy, May 20, 2022
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.