eXplorist 110 routes issue

Discussion in 'Magellan GPS' started by dawidku, Apr 10, 2016.

  1. dawidku

    dawidku

    Joined:
    Apr 10, 2016
    Messages:
    2
    Likes Received:
    0
    I have a strange issue with routes.

    Let's say I upload route that is 15miles hike on my eXplorist it shows as 4.53miles and they all only have 25 waypoints.
    I used these routes in the past and they worked OK.

    Has anyone seen anything like it?
     
    Last edited: Apr 10, 2016
    dawidku, Apr 10, 2016
    #1
    1. Advertisements

  2. dawidku

    Nuvi-Nebie Moderator

    Joined:
    Aug 16, 2015
    Messages:
    1,689
    Likes Received:
    138
    Location:
    UK
    This may be a problem with different maps, GPS software plots a 'Route' by following a road, path, track etc. in beween waypoints, (not a streight line), if the maps are different on your GPS and your computer the length of the route can be different because they are following different paths

    Also, have you converted the route using a program like GPS Babel?, I have noticed on occasion that say 100 Waypounts get converted to only 50 or 25 waypoints for some reason
     
    Nuvi-Nebie, Apr 10, 2016
    #2
    1. Advertisements

  3. dawidku

    dawidku

    Joined:
    Apr 10, 2016
    Messages:
    2
    Likes Received:
    0
    dawidku, Apr 10, 2016
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.