Garmin 595lm drops connection

Discussion in 'GPS Technical Discussion' started by Richard Hewitt, Jun 27, 2018.

  1. Richard Hewitt

    Richard Hewitt

    Joined:
    Jun 27, 2018
    Messages:
    2
    Likes Received:
    0
    Hello All I have a Garmin 595lm which works fine on my own as soon as a mate joins me on a ride and a intercom connection is made whilst navigating a route this knocks out the connection between my head set and my Zumo?
    We are both useing Interphone Tours and have used Interphone 5mc with the same results I have replaced my zumo twice with battery faults and each unit did the same.
    I do ware a insulin pump but keep it on aircraft mode when riding so my question is has anybody else experienced this problem?
     
    Richard Hewitt, Jun 27, 2018
    #1
    1. Advertisements

  2. Richard Hewitt

    Nuvi-Nebie Moderator

    Joined:
    Aug 16, 2015
    Messages:
    1,477
    Likes Received:
    122
    Location:
    UK
    The problem you have here is dealing with two different companies I.e. Garmin and Interphone, because companies tend to blame each other, I would personally contact Interphone rather than Garmin, as they are more likely to have tested your setup
     
    Nuvi-Nebie, Jun 28, 2018
    #2
    1. Advertisements

  3. Richard Hewitt

    Richard Hewitt

    Joined:
    Jun 27, 2018
    Messages:
    2
    Likes Received:
    0
    Thanks for your reply I have contacted Interphone who have replaced my headset but that has made no difference I’ve also contacted Garmin who have replaced my 595 which also has made no difference.
    Garmin did say they only test there units with one head set not connected via the intercom to another.
     
    Richard Hewitt, Jun 29, 2018
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.