ND-100 GPS Dongle

Discussion in 'General GPS Discussion' started by John Smith, Apr 11, 2010.

  1. John Smith

    John Smith Guest

    Got an ND-100 GPS dongle and can't figure out how to get the information off
    it and into any applications.

    Don't have a CD-drive so downloaded the driver and GPS utility from the
    website. Installed the drivers, plugged it in and it seems to be detected on
    all my USB ports, ranging from COM 6 to COM 8, although no light comes on
    like it is supposed to. Some reviews say that the light is hard to see in
    daylight, however.

    Opened the MiniCDU program and selected the COM port that it's plugged in
    to, and am getting nothing - even if it isn't receiving GPS info it's
    supposed to display 0s in the application. Have tried changing the baud rate
    to match what's on the packaging, in the manual and in the device manager >
    COM port settings, and also changing the COM port settings to 4800 baud
    which is what most GPS applications are accepting, but still nothing.

    Have tried it in all USB ports and everything else that seems to be an
    option in the miniCDU program and still no output.

    Any ideas?
    John Smith, Apr 11, 2010
    1. Advertisements

  2. Try downloading the free trial version of MS Streets and Trips and see
    whether that detects it: http://www.microsoft.com/streets/en-us/Trial.aspx

    Anthony R. Gold, Apr 11, 2010
    1. Advertisements

  3. John Smith

    John Smith Guest

    I have Autoroute 2007 which is the same sort of thing, I believe. Before I
    got the ND-100, there was only one item showing under available COM ports
    under the "Configure GPS" option, which was COM 5, where I have a internal
    bluetooth port.

    However, with the ND-100 connected, when I scan the COM ports, it shows the
    ones for my bluetooth (COM 5) and the first USB that I have the ND100
    plugged into (COM 6) but after each of those, it says "no devices detected"

    So it recognises that there is something attached to the port, but it is not
    seeing the device.
    John Smith, Apr 11, 2010
  4. John Smith

    Alan White Guest

    Have you clicked the 'Connect' icon in the top left hand corner of
    Alan White, Apr 11, 2010
  5. John Smith

    John Smith Guest

    Yes, and afterwards in the bottom left corner it says Connected COM (X)
    xxxxxx baud. But nothing results, no data.

    How obvious is the operating LED - I've read that it is hard to see in
    daylight. But I can't see anything in darkness either.
    John Smith, Apr 11, 2010
  6. John Smith

    John Smith Guest

    It says it's a 34800 device, and I tried that and others, as device manager
    gave me defaults of 9600 - but nothing worked
    John Smith, Apr 11, 2010
  7. Marvin Hlavac, Apr 12, 2010
  8. John Smith

    John Smith Guest

    The GPS itself is a 38400 baud device, but there is a utility that comes
    with the GPS dongle (MiniCDU) that allows you to change the baud rate.
    John Smith, Apr 12, 2010
  9. John Smith

    John Smith Guest

    Returned it to the shop and now have one that works.
    John Smith, Apr 13, 2010
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.