Need help: Garmin eTrex Legend, Vista and a lot of headaches.

Discussion in 'Garmin GPS' started by Brian Miville, Dec 2, 2010.

  1. Brian Miville

    Brian Miville

    Joined:
    Dec 2, 2010
    Messages:
    1
    Likes Received:
    0
    Hello,

    I am hoping maybe someone here might be able to help. First off my computer knowledge is about average, so I hope you will be patient with me should I not understand what you might be saying. :D

    Ok, my problem....

    I have a Garmin eTrex Legend (the origional model, not a "C" or "H", etc.). I used to have a PC, and all was fine in GPS land. But the PC died and I bought a laptop with Windows Vista (32 bit) on it. I tucked the Legend away for a while since I did not have a Serial port on my laptop. I then discovered a serial to USB converter and, knowing full well from reviews that it might be hit or miss with Vista, I decided to give it a try. Long story short I got nowheres. The Legend went back on the shelf for a while until last week when I discovered a place called Kawa that made a USB cable with appropriate fitting for my Legend. So I bought it to try. I am using National Geographic Topo! 4, and at first I was getting nowheres farther than I got with the serial to USB converter. I would click the "test this connestion" button when I had it set to "USB" and it would say no connection could be established. I got to fiddling around and I discovered that if I clicked the "Serial" button, selected the port the cable was attatched to (port number 6) it finally worked!.....or so I thought. At first I downloaded two waypoints that were there. So thinking maybe I had succeeded I tried downloading 4 old tracks on GPS. The program would start dowloading the tracks, but all of a sudden after about 45 seconds my computer screen turned blue and restarted (I think this is called a crash dump?) saying it did so to prevent damage to my computer. So I tried again...same result. I took the old serial to USB cable, and using the same settings (i.e. "Serial" button clicked, port number 6 selected) the same thing happened.....starts downloading, goes for about 45 seconds, BOOM blue screen, reboot.

    Does anyone know what is going on? Is this fixable? Should I just admit defeat, and plan on a newer GPS even though there is really nothing wrong with my Legend?

    Any help greatly appreciated.

    Brian
     
    Brian Miville, Dec 2, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...