Newbe needs help

Discussion in 'Garmin GPS' started by TheGeocacheKid, Apr 25, 2012.

  1. TheGeocacheKid

    TheGeocacheKid

    Joined:
    Apr 25, 2012
    Messages:
    1
    Likes Received:
    0
    Hello everybody and thank you for any help in advance. I just got this Garmin Etrec 20 about 6 days ago. I have for paid for and downloaded a 24k topo map. The map was working just fine both on the GPS and in Basecamp until today when I was on my home from a geocache. I had pulled the GPS out of my pocket to check my location when I had noticed that all the elevation lines were not showing up at all. The batteries were a bit low so I thought this may be the cause (it wasn’t). When I got home and plugged the GPS into the computer and it loaded up base camp none of the elevation lines were showing up on their ether. It just looks like a base map but the "3D map” still works I don’t know what I did or how to fix this. On the GPS I have tried Setup> Map> Map Information> Select Map> then tried disabling and re-enabling all the map's, and I have also tried hitting Menu> Restore Defaults. I am about 99.99% shore that I have not accidently deleted something. This GPS was expensive and so was the Topo, I expect it to work properly. I live in a mountainous area and the elevation lines are extremely important to me. Once again thank you in advance for any help and have a good day.
     
    TheGeocacheKid, Apr 25, 2012
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...