Tracks in Garmin eTrex Venture HC

Discussion in 'Garmin GPS' started by davidmcw, Oct 6, 2011.

  1. davidmcw


    Oct 6, 2011
    Likes Received:
    I am trying to record tracks on my Venture so I can export them from MapSource as .gpx files and import them into Endomondo (an exercise tracking website).

    I go into tracks log and switch the GPS from off to on and then begin making my "track" when I am done making the track I then turn the track log to off and save the track for that day and then I turn off the GPS.

    When I look at the track in MapSource I don't see either a 'Start Time' or 'Elapsed Time', but the track in the preview window looks great and it does have a finite and what looks like correct length. When I tried it a couple of days ago I saw a path called 'ACTIVE 001', that seemed to incorporate a couple of tracks I tried to save previously, which had a time and duration and a length. The 'ACTIVE 001' file correctly imported into Endomondo, albeit the route was incorrect.

    What am I missing, this is driving me crazy...
    davidmcw, Oct 6, 2011
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.