Unable to open COM Port to Holux GPSlim 236 with Memory Map on Windows 10

Discussion in 'GPS Software' started by Rabbit Recovery, Apr 12, 2017.

  1. Rabbit Recovery

    Rabbit Recovery

    Apr 4, 2017
    Likes Received:
    I have an old (well I suppose it is now) Holux GPSlim 236 that I used to use with mapping software on a old windows XP machine that is no more. This was used for navigation and route mapping. I have just update to an ASUS transformer (tablet with a lift off keyboard) and tried to connect to my Holux with limited success through Bluetooth.

    I can get the computer to see the Holux as a device through Bluetooth. When I open Memory Map and direct it to the GPS unit it asks to add the device which I allow, then through the Bluetooth setting it returns a response of "That didn't work" along with "Adding your device didn't work. Remove it from your PC, then try again", which I have done. I have tried downloading a driver from the Holux device driver page however, the drivers I have found do not appear to be new enough. When I go back to Memory Map I get the message "GPS:Can't open COM port". I have been through the "retry" process to no avail.

    Please can someone help, provide options or point me in the right direction if possible?

    (as a foot note the current operating system on the tablet is using Cortana)
    Rabbit Recovery, Apr 12, 2017
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.