Using GPS Utility to convert .gpx to .csv?

Discussion in 'General GPS Discussion' started by Pegleg, Sep 23, 2008.

  1. Pegleg

    Pegleg Guest

    When I do the conversion I get a .csv file but theri is no data in
    Pegleg, Sep 23, 2008
    1. Advertisements

  2. Pegleg

    Keith Guest

    Try feeding your gpx file into
    Keith, Sep 23, 2008
    1. Advertisements

  3. Pegleg

    Pegleg Guest

    No option to export as .csv, I need it converted to .csv.
    Pegleg, Sep 23, 2008
  4. Pegleg

    Alan Murphy Guest

    Send me the *.gpx file and tell me what actions you are taking in GPSU
    to save the *.csv file. I may then be able to give you better advice.

    Alan Murphy (author GPSU)
    Alan Murphy, Sep 23, 2008
  5. Pegleg

    Martin Weis Guest


    This is the command:
    gpsbabel -i gpx -f input.gpx -o csv -F output.csv
    Martin Weis, Sep 23, 2008
  6. Pegleg

    Pegleg Guest

    Tried to d/l the app and it didn't work...kept taking me back to the
    page where you pay for it. Don't want to buy something until I know it
    Pegleg, Sep 23, 2008
  7. Pegleg

    Jack Yeazel Guest

    Jack Yeazel, Sep 23, 2008
  8. Eino Uikkanen, Sep 23, 2008
  9. Pegleg

    Wayne R. Guest

    Wayne R., Sep 23, 2008
  10. Adam Schneider, Sep 23, 2008
  11. Pegleg

    dold Guest

    "GPSBabel is Free Software. You are free to use it ..."
    The download page is a "please support it" page, but maybe you just forgot
    to click the Internet Explorer file download warning, or something.
    I just re-downloaded 3.1.5.

    This is the same version currently supplied with Google Earth, so if you
    already have that, you already have GPSBabel.
    c:\Program Files\Google\Google Earth\gpsbabel.exe on my system.

    You should be able to open a GPX file directly from Google Earth (which
    silently invokes GPSBabel.
    dold, Sep 24, 2008
  12. Pegleg

    Don B Guest

    I just tried a small gpx file and it worked ok. If the program isn't
    registered it will only do a file with 100 waypoints in it, but I
    haven't tried doing that so I don't know if it would give you a blank
    file if you go over 100 or just do the first 100.
    Don B, Sep 24, 2008
  13. Pegleg

    Pegleg Guest

    The author of the app said the problem is there are several different
    ..csv formats and the one in the app didn't work but he did give me a
    Pegleg, Sep 24, 2008
  14. Pegleg

    Don B Guest

    I can only find one option to save as a csv file in the software I have,
    it's called "gps topographer (csv)". That's the one I pick.
    Don B, Sep 25, 2008
  15. Pegleg

    Pegleg Guest

    That is the one I picked and the one the author said is causing
    problems. I end up with an empty .csv....okb.
    Pegleg, Sep 27, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.